screwoff

Author Topic: Firefox Issue?  (Read 6367 times)

Offline Nekokirei

  • Wildblood - 70 to 74 Beastlord
  • Savage Lord
  • *
  • Posts: 346
Firefox Issue?
« on: December 01, 2005, 04:19:10 AM »
I can get to the site using Firefox, but whenever I click on a thread topic, the page is blank.  I mean blank--if I view page source, it's just 2 HTML tags--with their closing tag.

Oddly, using Mozilla, I have no issues.  I tried this from my work, and 4 home machines and it's the same.  Home machines 1.5 and 1.3 FF, work is 1.5. Platforms are all Windows--2k and XP--haven't hada  chance to see if makes a difference with Linux and Mac OS.

You guys do anything interesting to the site?  Think it started happening sometime last week.
Predator Nekokirei
An Officer and
Feral Lady to
Prophets of War -- Stromm

Offline Grolyn

  • Wildblood - 70 to 74 Beastlord
  • Feral
  • *
  • Posts: 57
Re: Firefox Issue?
« Reply #1 on: December 01, 2005, 06:32:44 AM »
I have FF 1.0.7 and XP and I have no problem with this forum.

Offline Malbro

  • Brute
  • *
  • Posts: 16
Re: Firefox Issue?
« Reply #2 on: December 01, 2005, 04:46:52 PM »
I have Opera and have used IE and Firefox 1.5 with the same result. 

I have found that going thru the home page and clicking on the forum link I can see the threads.

Malbro Katitude --- Wildblood on Luclin(Veeshan)

Offline Jaeren

  • Administrator
  • Savage Lord
  • *
  • Posts: 865
Re: Firefox Issue?
« Reply #3 on: December 01, 2005, 05:42:55 PM »
I use Firefox 1.0.7 & 1.5 (from first betas to RC to the release) and haven't have this problem. I would suggest clearing out the cache & any cookies for this website. With the recent changeover from our old colo for www.wwm.net (where this site is hosted) to the new one, new ips & servers were used so perhaps it is caching some of the other information.
EQ - Morell Thule / Erollisi Marr (Retired):
[75 Beastlord] Jaeren (Barbarian)
[72 Cleric] Velissia (High Elf)
[69 Shaman] Sotar (Vah Shir)
   WoW - Medivh (Retired):
[60 Rogue] Draeven (Undead)
[60 Priest] Lifesaver (Undead)
[56 Rogue] Klaien (Human)
[51 Paladin] Keidian (Human)
   VSOH - Flamehammer (Retired)
[34 Disciple] Daevien (Half Elf)
[33 Bard] Pastorius (Kojani)
[26 Dread Knight] Draeven (Kojani)


Offline Nekokirei

  • Wildblood - 70 to 74 Beastlord
  • Savage Lord
  • *
  • Posts: 346
Re: Firefox Issue?
« Reply #4 on: December 02, 2005, 07:55:24 PM »
it's the damndest thing Jarean.  i've been to the site several times since that post using Firefox, and was still getting a blank page after selecting a thread.  a bit earllier--an hour maybe?--was looking at the pet table as it was only the forums where i had the issue.  decided to come back over just now and everything is just as it should be.

/scratches head

well, it's working for me in FF again, so i'm not about to question why, just happy to be back. =)
Predator Nekokirei
An Officer and
Feral Lady to
Prophets of War -- Stromm

Offline Jaeren

  • Administrator
  • Savage Lord
  • *
  • Posts: 865
Re: Firefox Issue?
« Reply #5 on: December 02, 2005, 09:36:05 PM »
Your cache and/or cookies may have expired by then and that solved the problem. The change was pretty big including brand new ips
EQ - Morell Thule / Erollisi Marr (Retired):
[75 Beastlord] Jaeren (Barbarian)
[72 Cleric] Velissia (High Elf)
[69 Shaman] Sotar (Vah Shir)
   WoW - Medivh (Retired):
[60 Rogue] Draeven (Undead)
[60 Priest] Lifesaver (Undead)
[56 Rogue] Klaien (Human)
[51 Paladin] Keidian (Human)
   VSOH - Flamehammer (Retired)
[34 Disciple] Daevien (Half Elf)
[33 Bard] Pastorius (Kojani)
[26 Dread Knight] Draeven (Kojani)