Author Topic: Two boxing issue, Windows 7 64bit Pro  (Read 6106 times)

Offline Vidyne

  • Arch Animist - 75 Beastlord
  • Savage Lord
  • *
  • Posts: 486
Two boxing issue, Windows 7 64bit Pro
« on: July 02, 2011, 06:52:55 pm »
Ever since I started two boxing, half the time one EQ client will start to act as though its set to "always on top",  which forces me to go all the way to desktop using show desktop during alt + TAB, then select my other client.  However at other times I can alt tab quickly between the two of them without issue.  However when this always on top behavior sets in,  I can be on Vidyne, and try to alt tab to tanchen,  and it will go to his window as active... but vidyne's will be on top and not allow me to see tanchen's screen.

Has anyone else experienced this behavior?

Offline Blarp

  • OutParsingYou
  • 90 Beastlord
  • Savage Lord
  • ******
  • Posts: 511
Re: Two boxing issue, Windows 7 64bit Pro
« Reply #1 on: July 03, 2011, 01:12:25 am »
soe did something not long ago, and its fucking verything up.




Offline Vidyne

  • Arch Animist - 75 Beastlord
  • Savage Lord
  • *
  • Posts: 486
Re: Two boxing issue, Windows 7 64bit Pro
« Reply #2 on: July 03, 2011, 02:50:24 am »
Normally, like tonight,   I can alt tab between the two and firefox without issue.   However last night, Vidyne's window wanted to be always on top of the others.  I could alt tab to firefox or Tanchen, however even those windows were active(typing to group appeared to come from tanchen),  vidyne's window was all I saw.  I could get to tanchen's by moving Vidyne's window or by going to the desktop(windows 7 has the desktop as one of the alt tab options).  However that night when I went back to Vid's screen, it always started this behaviour again....  so it was ruined for the whole night.  It is not a huge problem unless I need to mezz, but when I need to mezz.......  speed is helpful.

Offline bobokatt1970

  • Beastlord
  • ***
  • Posts: 185
Re: Two boxing issue, Windows 7 64bit Pro
« Reply #3 on: July 03, 2011, 02:28:36 pm »
in your EQCLIENT.ini there is a setting called
alwaysontop

Set that first of all to = 0  that is the first thing.  This allows you to minimize, open other windows etc, when you are loading EQ or zoning etc.  With it set to 1 it's a trainwreck, at least for me.

I 3 box.  Using Win 7 64 bit.  I actually use windowed mode and have the window the size of my monitor but sligly less that the full lenght so I can see my task bar at the bottom. I can easily ALT TAB or simply use the mouse to switch between open EQ sessions.

I set the size of my windows sessions again in my EQCLIENT.INI

I have 3 instances of EQ installed... so I do not run the same program for each character.  I found that to be easier.

Offline Vidyne

  • Arch Animist - 75 Beastlord
  • Savage Lord
  • *
  • Posts: 486
Re: Two boxing issue, Windows 7 64bit Pro
« Reply #4 on: July 03, 2011, 04:15:15 pm »
alwaysontop=0

It just makes me wonder why it only does it part of the time.  I also run in windowed and can switch easily, although I haven't set the sizes to be smaller than taskbar.  They fill up my entire screen.